DTAインストーラの脆弱性対応について

2017年2月15日
ソフトバンク株式会社

DTAインストーラの脆弱性対応を行いましたので、DTAをインストールする際にはバージョン1.4.4をソフトバンクのWebサイトからダウンロードの上、ご利用くださいますようお願い申し上げます。

既にDTAをインストール済み(ご利用中)の場合、本脆弱性の影響はありませんので、DTAを再インストールをする必要はありません。(そのままご利用ください)
PC交換などにより、DTAを再インストールする場合は、必ず最新のDTA(バージョン1.4.4以降)をインストールのうえご利用ください。

本脆弱性について

概要
DTAインストール時、DTAインストーラと同一ディレクトリに特定のdllファイルが存在すると該当ファイルを読み込む可能性がある。

対象DTAバージョン
1.4.3以前のバージョン