Overview ....

Saving Music .
Downloading Chaku-Uta Full®

Saving Music Files by Using SD Audio
Transferring WMA Files
Using Music Player

Playback Window Indicators ..
Playing Music

Playback Window Operations.
Functions while Playing Files
Chaku-Uta Full*/WMA List.
Using Play List

Play List




19fe|d d1sn\ o0

8-2

Overview
Play music saved on 931P/microSD Card.
® Play List: %P.8-10

Notes

® Files may not play due to file support issues or microSD Card status, etc.

® When battery is low, Music Player cannot play files.

® When battery is low during playback, confirmation appears.

® Playback pauses for incoming calls or Alarm. Playback resumes after calls
are received or Alarm sounds.

Music lllumination

@ Notification Light illuminates when playback starts. When playback
starts during charging, Music lllumination lights before Charging
Indicator.

@ To turn off light, set Music to OFF in Notification Light setting
(*P.18-10).

Saving Music

Save Music to play on Music Player.

@ Use earphone when listening to music.

P ececcccccccccccccccccoe
@Use Bluetooth® Device for Wireless Playback (c%P.10-10)

Open site link to download and save songs

Download Sapported e et MG WFEGE T
Chaku-Uta Full® :SMC, MPEG-
(C;'P;3) aru (MPEG-4 AAC, MPEG-4 AAC+ (HE-AAC),

Enhanced aacPlus)

Save music CD songs via PC to microSD Card in

Save Music via AAC format

SD Audio ([[¥P.8-3) | Supported file formats: MPEG-2 AAC,
MPEG-2 AAC+SBR
. Save Windows Media® Audio (WMA) files in PC
et A TeS | 10 microsD Cardvia Windows Media® Player__

Supported file formats: WMA

@ Some files may not play even if format is supported.
® Copy protected files do not play after license expiry (Content Key: £%P.9-5).

Copy Protected Files

Copy protected files may not play, be saved or forwarded.

To play a copy protected file, obtain Content Key (£%P.9-5).
Confirm file expiry date or usage limitations (Music info: £%P.8-8).



Saving Music Files on PCs
When saving music files for use with 931P, observe the following
guidelines:
® Copyrighted Works
- Do not infringe on third party/intellectual property rights.
- Music files are limited to private use.
@ Obtain software to convert file format.
- Refer to websites providing software.
- Performance of some software types is not guaranteed.

I Downloading Chaku-Uta Full®

Access websites directly from Music Player to download

Chaku-Uta Full® files.
@ View details (price, expiry date, etc.) on source website.

Main Menu p Music Player > Data Manager » Main Folder

» Download Music

YES

931P connects to the Network and Download site appears.
@ Follow onscreen instructions to download files.

® Alternatively, follow these steps to access Download site:
Main Menu p> Data Folder p> Music p> Main Folder
» Download Music > YES

I Saving Music Files by Using SD Audio

Note
@ Saving music files requires following:
- 931P
- microSD Card (commercial item)
- USB cable (not included)
- PC (Windows® XP, Windows Vista®)
- Software for PC (commercial item)
Panasonic brand "SD-Jukebox" is recommended. Purchase
SD-Jukebox from website below:
http://club.panasonic.jp/mall/sense/ (Japanese only)
- Music CD to save

Main Menu p> Settings > Connectivity »> USB Mode
» microSD Mode

1 Connect 931P to a PC via USB cable

Activate SD-Jukebox on PC

Save music files to micro SD Card

® See SD-Jukebox manual for usage information.
® After saving, release USB cable from 931P.

2
3 Set a music CD on PC
4
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I Transferring WMA Files

Transfer WMA files from PC to microSD Card via Windows

Media® Player. Up to 600 files can be saved per microSD

Card.

@ Use PC with Windows Media® Player installed.

® When using Windows Media® Player 10 (10.00.00.3802 or later)/11 on
Windows® XP, use Windows® XP Service Pack 2 or later.

® When using Windows Vista®, use Windows Media® Player 11.

@ nsert microSD Card into 931P before preparing USB cable (Transferring
Data via USB Cable: c%P.10-12)

Main Menu p> Settings »> Connectivity » USB Mode
» MTP Mode

1 Connect 931P to a PC via USB cable

Follow Windows Media® Player operations to transfer WMA files from
PC to microSD Card.
@ Refer to Windows Media® Player Help for operations.

@ Terminate all software applications before disconnecting USB cable.

_Note |

@ Do not remove microSD Card while transferring files to microSD Card.
Files may be damaged.

® WMA files overwrite existing files with same name in handset when
copied from PC. To check file names, refer to Windows Media® Player
Help.

® 931P may not recognize WMA files saved to a microSD on a different
handset. Handset may not recognize WMA files from PCs if USB Mode
is set to MTP Mode. Delete WMAudio and WMSystem folders in My
[tems (MY FOLDER) on microSD, or format microSD Card (£%P.9-18) via
PC. Formatting microSD deletes all saved files.

® To play WMA files on handset, save files to WMFile (£%P.9-20) on

microSD Card and play the files from PC Movies folder in Data Folder.




Using Music Player

I Playback Window Indicators

Now Playing

Item

Description

File Number/Total Number

Title

Artist

Status

Elapsed Time/Total Time

@ 0000 e

Play Mode Indicators

=4 Play only one Repeat one

Repeat all Random
Random play&repeat

DEMO

Equalizer Setting

Normal H.BASS1
H.BASS2 Train

@ | Stereo/Monaural Stereo Monaural
@ | Listening Setting Surround-sound
Natur 1
Natur 2
®| Remaster Setting ON —
@ | Bluetooth® Device —
Connected
®| Volume —
®| Lyric —
®| URL —
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I Playing Music
1 Press and hold

v Music Player
[1E2AIl Tracks

Player Menu window appears. HArtist
® Last playback window appears. E%él:':':

To open Player menu: twice. EEPlay List

Player Menu Window

2 Select a category (See below)

Item Operation/Description
All Tracks Select files from 931P & microSD Card
Artist Select files from Avrtist folder
Album Select files from Album folder
Genre Select files from Genre folder
Play List Select group of files saved to Play List

® >k appears for currently/previously played Play List.

3 Select a file
Selected file plays.
® Sk appears for currently/previously played file.
® Playback Window Operations: C5P.8-7
® To end playback, (=) HCI]

® Alternatively, follow these steps to play back music files:
Main Menu p> Music Player b Player

® mp4/3gp files in Ring Songs&Tones folder can also be played in Music
Player.

® When playing back files with handset closed, missed calls or new
messages cannot be checked by [f] even if Info Notice Setting
(C%P.18-7) is ON.

Changing Play Mode
1 Pressand hold

Player Menu window appears.
@ Last playback window appears. To open Player menu: twice.

2 (¥7)[Menu] = Play mode setting

3 Select an item (See below)

Item Operation/Description

Normal Play all files in selected category/Play List

Play only one Play selected file

Repeat one  Repeat selected file

Repeat all Repeat all files in selected category/Play List
Random Play selected category/Play List files randomly
Random Repeat selected category/Play List files randomly
play&repeat




Using Other Functions while Listening to Music
(Play Background)

Use Phone Book, Messaging, Internet, etc. while listening to music.
1 While playing file, ()[BGM]
2 Toend, (=) in Standby - End player

@ Some functions cannot operate simultaneously.
® \/olume or play mode change is not available during Play Background.

Playing Chaku-Uta Full®/WMA Files as Demo

Main Menu > Music Player p> Data Manager

1 Select an item (See below)

Item Operation/Description
Main Folder  View Chaku-Uta Full® list
> Select a folder
® To view file list in handset/microSD Card:
(@)[Phone/microSD]
WMA View WMA list

® (a)[Change] to toggle display view in Chaku-Uta Full® and WMA
list.

2 Select a Chaku-Uta Full® or WMA file

Demonstration playback starts.

I Playback Window Operations

Adjust Volume

& or B

Play Previous™

(©) or press and hold [

® When playback time is over
three seconds, previous file
plays from beginning.

Play Next* (o9 or press and hold [1
Rewind Press and hold (o)
Forward Press and hold (o)
Pause/Resume (o) I/ )
Stop & = )

View Next Jacket/Lyric

View Previous Jacket/Lyric

Switch Jacket/Lyric Display
‘Slvv;lr:’zlc:“l,’!ayllst/Playback @)IList/Player]
Play Background* (@)[BGM]

Switch Remaster (% P.8-8) @

Switch Listening (% P.8-8)

Switch Equalizer (% P.8-8)

* Not available for playback as a demo
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I Functions while Playing Files

I Set Sound Effect
> While playing file, (7)[Menu] = Sound effect = Select an item
(See below)

I Functions Available in Playback Window
> While playing file, (z7)[Menu] = Select an item (See below)

Item Operation/Description

Player menu  Show Player menu

Play mode  Change play mode (%P.8-6)
setting

Sound effect (C%Left)

Music info  Show song title, artist and playback time

Item Operation/Description
Remaster Complement sound from earphone or Bluetooth® device
to bring close to original sound
> ON or OFF
Listening Add listening effect to sound from earphone or Bluetooth®
device

> Select an item
- Surround-sound. Reproduce natural and
stereophonic sound
- Natur 1 or Natur 2: Complement sound specific to
earphone to reproduce natural sound
- OFF: Turn off Listening setting

Connectto  Open site link
Website >YES

Display Image Show jacket

Display lyric ~ Show lyric

Previous image/ Show previous jacket or lyric
Previous lyric

Next image/  Show next jacket or lyric
Next lyric

Equalizer Change quality of sound from earphone or Bluetooth®
device
> Select an item
- Normal: Reproduce normal sound
- H. BASS1: Enhance low-pitched sound
- H. BASS2: Enhance low-pitched sound even more
- Train: Minimize sound leakage




|| Chaku-Uta Full/WMA List

(From Jp Main Menu p> Music Player p- Data Manager

M Confirm Memory Status
> (x7)[Menu] - Memory Status

M Functions Available in Chaku-Uta Full® Folder List
> Main Folder — Highlight a folder - (7)[Menu] = Select an item
(See below)

Item Operation/Description

Add folder > Enter folder name

Edit folder > Enter folder name

name

Delete folder > Enter Phone Password = YES
Memory > Confirm memory status/total files
Status

M Functions Available in Chaku-Uta Full®/WMA File List
> Main Folder or WMA (= Select a folder) = Highlight a file =
(x7[Menu] — Select an item (See below)

Item Operation/Description
Move to Move a Chaku-Uta Full® to microSD Card
microSD '
Add folder ' > Enter folder name
Multiple- Select multiple Chaku-Uta Full® files
choice ' > Check Chaku-Uta Full® files = (3)[Menu] = Delete,

Move or Send Ir data = Operate selected item

Connectto  Open site link

Website ' >YES

Display image Show jacket

Memory Memory status/total number of files appears
Status

DEL all Delete all WMA licenses

licenses ? > Enter Phone Password = YES

Delete this > YES

Delete all Delete all files in folder

> Enter Phone Password = YES

Attach to Send a file via S! Mail (Z%From Step 2 on P.13-4)
S! Mail !

Send Ir data ' (%P.10-3)

Item Operation/Description

Set as ring Set Chaku-Uta Full® as ringtone
tone (Fullsong > Fullsong ring tone — Select an item
ring tone) '

IC (C%P.10-5)
transmission '

Take contents (%*P.9-5)
key !

Setasring  Seta segment of Chaku-Uta Full® as ringtone
tone (Point > Point ring tone — Select a segment = Select an
ring tone) ' item

@ To confirm segment: (=)[Play]

Music info Show song title, artist and playback time

Move ' > Select a storage

! Chaku-Uta Full® files only
2 WMA files only
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I Using Play List

Use Play List to organize Data Folder music files.
Select Music folder files to create Play List links to each file
in its original folder.

Creating New Play Lists

@ Save up to 30 Play Lists with up to 100 songs per list.
@ Music files saved on microSD Card are also savable.

1 Pressand hold

Player menu appears.
@ Last playback window appears. To open Player menu: twice

9 Play List - (x7)[Menu] -
:
Create play list = Select a

Hzkeitai-001
category and show file list & Check
files to save to Play List =

(&)[Finish]

3 Entera Play List name

Play List Window

® Create WMA Play Lists (using Windows Media® Player) or SD Audio Play
Lists (using SD-Juke Box) on PC. Maximum number of Play Lists to
create and songs to save is as follows:
WMA Play Lists: 100 Play Lists; 250 songs per list
SD Audio Play Lists: 99 Play Lists; 99 songs per list

Playing Songs from Play List
1 Pressand hold

Player menu appears.
@ Last playback window appears. To open Player menu: twice

@ keitai-001
(109-06-06-001
H(2/09-06-06-002
El(7109-06-06-003
[4[/109-06-06-004 |

) Play List — Select a Play List
® To play back selected Play List from the
beginning: (=)[Play]
3 Selecta file

Selected file plays back. Play List Contents

Window

® mp4/3gp files in Ring Songs&Tones folder can also be added to Play
List.




I Play List
Press and hold > Play List

I Functions Available in Play List Window
> (Highlight a Play List) (7)[Menu] = Select an item (See below)

Item Operation/Description

Add Add files to Play List
> Select a category, and show contents window —»
Check files to add (=2)[Finish]

DEL from Delete files from Play List
play list > Select an item — Operate selected item

Item Operation/Description

Player menu  Open Player menu

Order to play > Select a file from Play List to change playing order =
@) to change order - (@)[Select]
® Repeat steps above to change order = (=)[Set]

Play mode  Change play mode (%P.8-6)
setting

Create Create a new Play List (C%P.8-10)
play list

Add to
play list

Add files to another Play List
> Add one or Add some (= For Add some, check
files = (=)[Finish]) = Select a Play List

Copy play list Copy Play List
> Enter a Play List name

Display image Show jacket

Edit pl. list  Edit Play List name
name > Edit Play List name
Add Add files to Play List
> Select a category, and open a Play List = Check files
to add = (=)[Finish]
Delete > Select an item = Operate selected item
play list

I Functions Available in Play List Contents Window
> Select a Play List = (Highlight a file) - (x7)[Menu] = Select an item
(See below)

Item Operation/Description

Player menu  Open Player menu

Play mode  Change play mode (%P.8-6)
setting
Music info  Show song title, artist and playback time
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